Cannot connect to router

By darxide
May 5, 2009
Topic Status:
Not open for further replies.
  1. I have a Linksys BEFSR41 (Version 4.0) wired router and I'm not able to connect to it. It's been in storage (top shelf of a closet) for the last two years and when it when it was last used it worked like a pro.

    I used the router setup utility downloaded from the Linksys website to install it and when it gets to the final step it says that it cannot connect to the router. Trying to go to 192.168.1.1 results in a (very long) network timeout.

    I have reset the router several times (holding in the reset button for more than 10 seconds) and have had no results. All of the lights on the front of the router act normally.

    I have already checked and I am set up to obtain network IP Addresses automatically rather than assigning a static one to my nic.

    Any help appreciated,
    ~Darxide
  2. jobeard

    jobeard TS Ambassador Posts: 13,342   +295

    set your PC nic card to use DHCP for both the IP and DNS addresses;

    View Network connections
    right click on Lan Connection->Properties

    scroll to TCP/IP; click the Property button and make the selection
    click ok to save and close

    disconnect from the router; wait 30 sec and then recable

    wait 30 sec and then run->CMD

    enter ipconfig /all
    to see the settings acquired from the router

    if ping www.google.com returns timings and no timeouts, you're done :)
  3. darxide

    darxide Newcomer, in training Topic Starter

    There are no options for DHCP in the TCP/IP settings dialog.
  4. jobeard

    jobeard TS Ambassador Posts: 13,342   +295

    has to be;

    see the attachment
  5. darxide

    darxide Newcomer, in training Topic Starter

    See attachments
  6. jobeard

    jobeard TS Ambassador Posts: 13,342   +295

    ok ok --- Automatically IS DHCP, sorry for the confusion.

    so, what's the results from ipconfig /all and ping google?
  7. darxide

    darxide Newcomer, in training Topic Starter

    Network timeout. Same as before. Setup cannot find router and 192.168.1.1 times out.
  8. jobeard

    jobeard TS Ambassador Posts: 13,342   +295

    please attach the file created by:

    run->cmd
    ipconfig /all >MYTCP.TXT​
    it will be located at
    \documents and settings\yourLoginId\
  9. darxide

    darxide Newcomer, in training Topic Starter

    This is while connected to the DSL modem, not the router:



    Windows IP Configuration

    Host Name . . . . . . . . . . . . : nobody
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC
    Physical Address. . . . . . . . . : 00-1F-E2-5D-5D-F7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.64
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    Lease Obtained. . . . . . . . . . : Tuesday, May 05, 2009 3:43:10 PM
    Lease Expires . . . . . . . . . . : Wednesday, May 06, 2009 3:43:10 PM



    Should be mentioned that my wife just got home with a brand new router (same mode, v 4.3 though) and it does the same thing. I've tried setting it up on her computer as well (it's running Vista) and it also tells me cannot contact router.
  10. jobeard

    jobeard TS Ambassador Posts: 13,342   +295

    OK :) your Modem has routing and the router is at the Default Gateway . . . . . . . . . : 192.168.1.254

    connecting a router to the modem *MUST* not be on the same 192.168.1.* network.

    disconnect from the Modem,
    disconnect the router from the modem and
    connect the PC to the router;

    you should be able to PING 192.168.1.1
    if so, use your browser with http: // 192.168.1.1
    login and change the router address to 192.168.0.1
    save the settings and you will get disconnected -- continue
    by accessing it again http: // 192.168.0.1
    and login again

    enable DHCP if not already set
    now set the dhcp range from 192.168.0.2 to say 192.168.0.10
    set a new admin password
    save the settings (it will disconnect again)

    now ping 192.168.0.1

    if that runs, connect your router back to modem

    in 30 seconds you can ping www.google.com
  11. darxide

    darxide Newcomer, in training Topic Starter

    I had actually already done all of that and it didn't work. What DID work was setting the DSL modem to Bridged Ethernet mode.

    All is well now. Thanks for your help =)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.