TechSpot

Cannot Display Page

By cuinthemoon
Nov 11, 2005
  1. Hello,

    I am very frustrated, looking for help. I have been unable to access my internet for a few days now and I can't fugure out what the problem is.
    This is what happens... I try to get on and it gives me an error page. My cable company has an IP address, but it won't Ping either .My firewall detects outgoing info, but will not get on.

    This is what I have done so far, with no positive results
    1. Cleaned the machine
    2. Replaced the CAt5 cable
    3. Antispy scan,
    4. Virus scan
    5. disabled both firewalls
    6. Restored to a previous time

    OS Xp Compaq Computer
    Any other suggestions???? I am going insane!
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,516   +336

    it would be helpful to know what your network looks like, eg all the boxes from
    the wire to your computer; modem, router(s), hub/switch, and even other systems attached.
    you might start by powering OFF everything, wait 30 seconds, and then
    power on the modem and let it sync-up with the ISP.
    power up the next box and wait 30 seconds and finally bring up your system.
     
  3. cuinthemoon

    cuinthemoon TS Rookie Topic Starter

    I tried that too, sorry I forgot about that.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.