TechSpot

Cannot enable automatic updates in xp

By teachme1
Apr 11, 2010
  1. in windows xp the recommended automatic update option is disabled. i tried to enable at the security center with no luck. i tried the microsoft support website and tried their folder %windir%\inf, and the advanced settings folder for the services.msc, again with no luck. please help. thank you.
     
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,361   +52

    Try this http://support.microsoft.com/kb/306525 and this http://forums.cnet.com/5208-10149_102-0.html?threadID=262366 and try directly going to the update page http://www.update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us

    This problem is sometimes due to you turning off certain services that are required by Windows Update. If none of the above helps you, try this http://www.tomshardware.co.uk/forum/86009-35-could-start-automatic-updates-service-local and this http://www.theeldergeek.com/automatic_updates1.htm
     
  3. teachme1

    teachme1 TS Rookie Topic Starter

    cannot enable automatic updates

    gbhall-thank you for responding. I am going to see what option works for me.
    I do appreciate your time and knowledge.
     
  4. alexcarlson

    alexcarlson TS Rookie

    Hi,

    In Windows XP Home Edition, you must be logged on as a computer administrator to install components or modify Automatic Updates settings. In Windows XP Professional, you must be logged on as an administrator or a member of the Administrators group.

    Thanks
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.