Cannot get on the internet via web browser

By duneflyer
Dec 8, 2008
  1. Hello! I followed the 8 steps listed in topic58138, well I got to step 4, ran the Malware-bytes program, and now I cannot use my web brower to get onto the internet. It will not connect. I can still use pcanywhere, limewire, and get updates to my AVG software, etc, but I cannot actually use a browser. I tried to download firefox, and it wouldnt work, said cannot sign in via proxy. I ran winsockxpfix, and it still doesnt work. I tried restalling explorer7 as well. I have attached the malware log so you can see what was erased. Thank you. Any ideas?
  2. duneflyer

    duneflyer TS Rookie Topic Starter

    Well, thanks to another users question, I was able to fix my problem. I used this topic here. topic98303

    Basically I had to erase the proxy settings. This site is a great tool!
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Although we love it when a user can solve their own problem, you do have malware.Mbam removed what it found, but it is an indication that you should run the Steps here:

    Run Malwarebytes first, then SuperAntispyware and follow with HijackThis. Please attach all three logs when finished.

    A tool is only as good as the use it's put to, so make use of them and let's get you clean.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...