TechSpot

Cannot load Bravenet pages

By penobie
Nov 8, 2010
Post New Reply
  1. I have had a website hosted by "bravenet" for many years. I cannot get any bravenet pages to load. All I get is a box at the top left of a blank screen saying GIF image. An overall error message stating that it cannot display this page. I have both IE and Firefox, it has the same results.

    I cannot access their "Help, Forums, WS-FTP etc....... so I cannot send an e-mail. I called their number in Canada and received no reply. I cannot even move my site to another host until I can get to Bravenet.

    Tx for any suggestions. penobie

    By the way, I am new and want to say hello from the great Northeast.....Maine.
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Just curious. What antivirus and firewall software do you run? It might be a longshot but try temporarily disabling one or the other or both and see if it helps.
     
  3. penobie

    penobie TS Rookie Topic Starter

    I am using Kaspersky, so I disabled it and Bravenet loaded......Thank you, I do not understand why this happened am glad you shared your idea. Penobie
     
  4. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    I had a similar problem with not being able to click on links to Newegg. At the time I had Kaspersky too. After I switched to Avira that problem disappeared. I'm glad you were able to solve your problem.
     
  5. penobie

    penobie TS Rookie Topic Starter

    Glitch is in Kaspersky

    Once I enabled the AV program, I lost Bravenet again. I will next go to Kaspersky for any info. Thank you again. penobie
     
  6. bobcat

    bobcat TechSpot Paladin Posts: 688   +67

    Often, security software blacklists sites it considers malicious and blocks access to them. In such cases, when you try to access the site, it normally produces a pop-up informing you of the blockage and the reason for it.

    However, I’ve done some tests of bravenet.com and there is nothing wrong with it. There is likewise nothing wrong with Newegg either.

    So, KAV is the only one that can give a reason for the blocking. I’d be curious to learn it, if you find out.
     
  7. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    It wasn't exactly blocking access to the site because I could always go directly to it via a bookmark, directly typing the URL or Google link. I didn't test it extensively but basically links to Newegg posted by various members in the TechSpot forums would be lead to a blank screen with a reference to a gif image. After uninstalling Kaspersky the problem stopped. I don't know why Kaspersky did that but then as long as the problem went away, I didn't care either. Life's too short to fret over everything.
     
  8. penobie

    penobie TS Rookie Topic Starter

    I am now turning KAV off to access the site of Bravenet. KAV is not responding so I am turning it off to update my web pages for the time being. To date I have not been told why this happens or how to correct it. I have tried everything.
     
  9. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    When your subscription to Kaspersky updates runs out, consider switching to another anti-virus program. Try free Avira. I'm sure your problem will go away.
     
  10. quickfix

    quickfix TS Rookie

    Problem Solved

    Hi all,

    Problem Solved

    If using Explorer go to Tools, Internet options, Privacy, Sites then add Bravenet as exception click ok.

    Try loading now.

    If using Firefox go to Tools, Options, Privacy, then

    Drop menu next to, FIrefox will: then

    scroll down to use custom settings, click

    Click on Exceptions add Bravenet then click allow

    Try Loading now.

    Njoy
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...