Cannot see the hidden files

By safibalik
May 28, 2008
  1. hi,
    my problem:
    i cannot see the hidden files even if i click to tools>folderoptions> show hidden files.

    when i go back and see it is not clicked. no hidden files become visible.

    do you have any suggestions?
    thanks in advance.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Try this: (do every step exactly)

    1. Click Start -> Run
    2. Type regedit and click Ok.
    3. Locate the key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ Advanced\Folder\Hidden\SHOWALL
    4. Look at the “CheckedValue” key… This should be a DWORD key. If it isn’t, delete the key.
    5. Create a new key called “CheckedValue” as a DWORD (hexadecimal) with a value of 1.
    6. The “Show hidden files & folders” check box should now work normally
    7. Also change in NOHIDDEN change value to 1
    8. In SHOWALL change value to 0
    9. Re-check the folder options
    10. Now change the values to the same
    NOHIDDEN to 2
    SHOWALL to 1

    Strange, but works.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...