TechSpot

Can't access computer on home network

By george_91
Jul 22, 2006
Topic Status:
Not open for further replies.
  1. Hi All,

    I have a problem with a computer on my home network in a Workgroup. I can make the computer appear using the search function or using the "View Workgroup Computers" under Network Tasks, but when I click on it to try to see the shares, i get an error message:

    \\Laptop is not accessible. You might not have permission to use this network resource. Contact the amdinistrator of the Network.....

    Simple File Sharing has been turned on.
    All computers are using Windows XP. Any help would be much appreciated.

    Thanks,
    George
  2. altheman

    altheman TS Rookie Posts: 541

    Did you run network setup wizard for both computers? If not, then that should be your first step.
  3. fastco

    fastco TS Rookie Posts: 1,511

  4. george_91

    george_91 TS Rookie Topic Starter

    Yes I have already run the Network Setup Wizard...and as per the link in the message above, I checked off Enable NetBios over TCP/IP but still the same situation exists...I can see the computer in the WORKGROUP but when i click on it to access it, i get the same error message that the computer is not accessible.(yes indeed there are folders shared out)

    What else should I check?

    Thanks in advance,
    George
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    go to security tab on shared drive/folder and enter administrator and network remove any other users unless you have others that need access
    do this first anyway
    under the shared folder add the network
    if both are home then both must use same user and password
    if working you will be asked for user and pass
  6. george_91

    george_91 TS Rookie Topic Starter

    I dont have a Security Tab when I right click on a shared folder...I have General, Sharing and Customize Tabs only. Not sure why i do not have the security Tab...Tried running the Network Setup wizard again, but i still do not get the Security Tab. Any idea on how i can get it?

    Thanks,
    George
  7. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    xp home maybe
    both machines need to be logged as same user and password
    if not home disable simple file share cannot disable tis in home edition
    Boot into safe mode and then log in as Administrator
    must have ntfs file system to access security tab
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.