TechSpot

Can't access websites but can update

By TheCase
Oct 22, 2010
Post New Reply
  1. Hi,

    I just launched up my PC (W7) and there is a red cross on the bottom right where the network connection is.

    Everytime I launch IE it freezes everytime I launch up firefox it just doesnt load up although I can connect to Skype fine and update software.

    This is really werid, sounds like a viruses blocking internet browser and displaying a cross because I have internet as I just updated my software.

    Virus and spyware scan came up clean

    Any ideas,

    Thanks
  2. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    1+2 are real issues that *can* impact you regardless of the network settings, so you may go thru a lot of work and still have issues left over :sigh:

    What has changed? Did you install hardware/software or tweek some settings?
  3. TheCase

    TheCase TS Rookie Topic Starter Posts: 99

    Nope nothing was changed. Although I did unplug the network cable for a day then had this problem when I plugged it back in.

    I found that if I look in the device manager under netwrok adapaters there are 100s
    Microsoft 6t04 Adpater #1 ... beyond 100

    Also when I go into change adapter settings it just says Select a file to preview im sure I should see the network card here
  4. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    oh yes - - that's IPv6

    what OS are you running?
  5. TheCase

    TheCase TS Rookie Topic Starter Posts: 99

    Windows 7. Although I go back into devices and only see the one network card now although cant see the adapter still ... werid why it just changed
  6. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    Windows 7:
    in order to permanently disable IPv6,
    1) open the registry editor by clicking Start,
    2) then type regedit and hit Enter.
    3) navigate to HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > services >TCPIP6 > Parameters key.
    4) look forDisabledComponents; should be missing
    5a) if present, set all FFFFFFFF into the value; click ok
    5b) else right-click Parameters in the left sidebar and choose New > DWORD (32-bit) Value
    5c) name it DisabledComponents
    6) set all FFFFFFFF into the value; click ok

    reboot

    when done with the above and system is running, you can verify TCP/IP
    get a command prompt and enter ipconfig /all
    you should see the configuration missing all ipv6
  7. TheCase

    TheCase TS Rookie Topic Starter Posts: 99

    Thanks for this cant see any IPV6 now although the ipconfig just shows 200

    Tunnel adapter Local Area Connection *234
    Media state ..... Media disconnected
    Connection-spefific DNS Stuffix

    Any ideas what this is all about, it was showing this before as well
  8. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    those don't normally cause problems

    get a command prompt and run ipconfig /all >myTCP.txt
    due to all the cruff in it, please attach it to your follow-up
  9. TheCase

    TheCase TS Rookie Topic Starter Posts: 99

    Thanks, Attached

    Attached Files:

  10. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    to delete the Tunneling adaptors
    (from admin account of course)
    right click on My Computer->Manage
    expand [+] Network Adapters
    view menu->show hidden
    now delete all the ones called Microsoft 6to4
  11. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    yes you STILL have IPv6
    Link-local IPv6 Address . . . . . : fe80::54e6:d4bf:203a:cb57%11(Preferred) ​
    go thru the regedit steps to disable it
     
  12. TheCase

    TheCase TS Rookie Topic Starter Posts: 99

    Thanks for this I manged to get futher although the red cross still shows and broswers just freeze.

  13. redk

    redk TS Rookie Posts: 135

  14. TheCase

    TheCase TS Rookie Topic Starter Posts: 99

    I have done this but it just keeps recreating the 6t04 adapter everytime i restart then it just numbers them
  15. TheCase

    TheCase TS Rookie Topic Starter Posts: 99

    Ok finally, restored to a earlier day and the internet is working although there is still a red cross and over 200 adapters each one created when u restart, any ideas?
  16. redk

    redk TS Rookie Posts: 135

    Do me a favor.
    Hit the Windows Key + R
    When the Run box comes up, type msconfig
    go to the "Start up" tab
    Give us a screen shot of everything checked (You may have to take more than 1 shot if it's a long list)

    It sounds like something is messing with your configuration on boot.
  17. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    yea - - disable IPv6 :sigh:
  18. TheCase

    TheCase TS Rookie Topic Starter Posts: 99

    Had to do this via cmd as it wouldnt disable in the registry, so its now sorted. Thanks for all your help
  19. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    BRAVO :wave:


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.