TechSpot

Cant adjust volume on headphones Sonic Focus

By oldmanlat
Sep 17, 2008
Topic Status:
Not open for further replies.
  1. Hi
    I'm using Intel Audio Studio - Sonic Focus 7.1 - Sigma Tel
    I have Soundblaster 7.1 desktop powered speakers with a wired/remote on-off switch
    with volume and bass controls.
    Out of the clear blue, I can't adjust the volume for my headphones with the Soundblaster controls. When I unplug the headphones, the Soundblaster volume control works fine thru the speakers. I get sound ok when the headphones when they're plugged in, but the Soundblaster volume control does nothing. The system volume control, and WMP volume controls work fine on the headphones. It's just the controls on the Soundblaster that have no effect on the headphones.
    Thanks.
    oldmanlat
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. oldmanlat

    oldmanlat TS Rookie Topic Starter

    Hi.
    I did re-install drivers. I just realized that the sound coming thru the headphones, is using system sound, not thru Sonic Fucus. Again, the speaker sound is amplified and normal.
    Thanks again,
    oldmanlat
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    So it's working now?
    Have you set audio options to use Sonic
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.