Can't boot after installing new RAM

By fdart17
Jan 2, 2013
Post New Reply
  1. I just installed a new SSD and reinstalled windows. For some reason when I was installing windows I was getting an error in installation. Removing 1 ram piece fixed this. So Now I have all the software and updates I want installed, but when I try putting the other ram in again I can't boot (I don't see anything, don't reach BIOS and my mouse is not detected). Note that this ram worked fine before I installed the SSD, I've been using it for ~8 months now. There was a minor burnt smell when I tried to boot once with both ram in.

    I tried removing the ram again but now I can't boot like that either, same problem. I tried moving the ram through all the combinations (both in slots 1 and 3, both in slots 2 and 4, only one in each slot) with no success. I tried clearing my CMOS again with no success.

    Any idea how this could be fixed?

    Thanks! :)

    Edit: To save a few clicks

    RAM: 2x 4GB G.SKILL F3-12800CL9D-8
    CPU:Intel i5 2500k
    Motherboard, Memory:
    ASROCK Fatal1ty P67
    Graphics:
    MSI N560 GTX-TI
    Storage:
    OCZ Vertex4 128GB SSD, SAMSUNG SP2504C (250 GB, 7200 RPM, SATA-II)
    Case, cooling:
    Cooler Master Storm Trooper
    Other Peripherals:
    PSU: Corsair 650W CMPSU-650TXV2 R
    Operating System:
    Win 7 Professional
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,451   +135

    The motherboard is probably fried (a memory slot) A minor burning smell is never good
  3. fdart17

    fdart17 TechSpot Member Topic Starter Posts: 39

    If a memory slot was fried on the MOBO, wouldn't the other 3 still work? Or do I need a new motherboard?
    All the LED's come on as normal on the board.
    It looks like I can't boot the system at all, even if I try both ram sticks one at a time in the various slots. Any idea how I can determine if this is really the problem?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,451   +135

    If a memory slot is fried the motherboard is bad
  5. fdart17

    fdart17 TechSpot Member Topic Starter Posts: 39

    I just got it running again by putting only 1 ram piece into ramslot B_1. (it has A1, A2, B1, B2). The error signal it was giving was bad ram. I tested both ram in another computer and they work flawlessly. So I guess I need to talk to newegg to get a replacement.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.