TechSpot

Can't boot on sata HD

By Oldjazz
Mar 18, 2008
  1. Hi guys!

    I'm trying to Reinstall windows after formating a client PC. I Have an Asus A8r-MX/S Motherboard. I've tried the sata/raid floppy after the F6 with no good result, still can't see the sata HD. (seagate st3250824as 250gb)
    it was in 1.5gb/s so I tried it in that way and without the jumper too.

    into the bios I've put the serial ata controler at ENABLE and also the onboard sata boot rom at ENABLE.

    There is no place talking about raid in this bios.

    When the PC start, I can see this though:
    channel 0 master : st3250824as sata 1 250059 mb
    channel 1 master : none
    channel 2 master : none
    channel 3 master : none

    Then I've tried by formating the HD with the maxtor maxblast 4 in 2 partitons but didn't do any good either.

    I even put a temporary IDE drive and install windows with no problem but after the start, with windows explorer I still can't see it?

    Thanks in advance,
     
  2. Oldjazz

    Oldjazz TS Rookie Topic Starter

    Ok, forget it, I made it to work.

    I had install windows on an other HD "20gb" then put some sata/raid driver from the floppy into the config windows XP so I could see the SATA HD from windows page, had format in 2 partition 1=20gb second the rest of it.

    Then made a backup image from acronis true image from the second partition of the SATA HD.

    Then reboot without the 20gb HD directly from the boot cd from acronis and restored it on the new 20gb partition.

    Long to do but if you have no choice like a had, it's the only way to do it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...