TechSpot

Can't connect to the Internet using IE8 & Google Chrome

By Lobart78
Nov 6, 2009
Topic Status:
Not open for further replies.
  1. Hi,

    Iam running W-XP, Home SP3 and go on Internet using Wi-Fi, that never failed me. I can connect to net with Opera, but not with other kind of eplorers. IE shows me nothing, Chrome either but some net::ERR_FAILED error. What c'n I do?

    P.S.: I've cleaned all cookies, temporary files etc... and scanned for all kind of viruses.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Try IE Reset:

    [​IMG]

    Then restart Internet Explorer

    --------------


    More info from here: http://support.microsoft.com/kb/923737

    Or manually Reset IE settings info here http://www.techspot.com/vb/post682762-2.html

    --------------

    Here's an excellent update to your Hosts file that might want to try (it may also resolve the issue)
    >> Hosts
    Direct download HERE
    Download; Unzip; and run MVPS.bat
    Also note, quoted from the Hosts link:
    Then Restart
     
  3. Lobart78

    Lobart78 TS Rookie Topic Starter

    hi kimsland :)

    I did all the stuff you redirected me to:

    Microsoft Fix It
    Reset IE settings and those
    8 steps to clean PC from viruses/malware/spyware

    and suddenly my IE works:)) thank you :) and best luck IRL
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Thanks for letting us know :grinthumb
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.