Can't copy text to email properly

By circusboy01
Aug 29, 2011
Post New Reply
  1. I have a question. I'm sure I will have many more questions as time goes by.So I"M I'm going to ask them all right here.

    CAMusing, Sent me a link to an article talkimng about save or run when you download something.
    I wanted to e-mail it to a friend. So I hit Select all and all the words turned blue
    Then I was going to bring up the e=mail he uses. Then copy and paste the article
    to him.
    Didn't work! The e-mail opened up exactly over the I wasn't able to get lt over to his e-mail. This has happened to me before.
    Can anyone tell me why it does that and can I stop it from doing that? .
    THANKS Ray
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,689   +395

    Did you copy before opening up the email? If so then you still could have pasted it.

    Is the email in the same program as the article? For example is the email web based like gmail/yahoo/hotmail? If so, you could have just opened a new tab (probably ctrl + t ). If it was a different program (like Outlook, Thunderbird, ect) then you could have Alt + Tab to get back to the article.
  3. circusboy01

    circusboy01 TS Enthusiast Topic Starter Posts: 799   +16

    I never did thank you for your help in getting the article E-Mailed. Turns out I wasn't thinking. I didn't need to send the article to my friend. He's a member here at TS. He can go to the post and open the link himself
    But, I'm sure your info will work, and I know I'll need it in the future Ray
  4. circusboy01

    circusboy01 TS Enthusiast Topic Starter Posts: 799   +16

    Here's more questions to add to the list.

    I don't know why I didn't notice this before. Maybe because I've been using FF a lot.
    Why does my Google Chrome Home page look just like my IE home page?
    Is it because I used IE to download Google Chrome? If I uninstalled it and installed it again using FF. Would the home page look like FF?
    Also I used Uninstall a program to get rid of Bing. Yet I still have the Bing search window in IE and Google Chrome. Wait I just saw that my FF home rage also looks just like IE, and it too has the Bing search window. Up in the right hand corner it gives you a choice of Browser Windows. One of them is Google Chrome.. Why is the choice in FF. But not in Google Chrome?
    I just want my Google Chrome to look like Google Chrome. With Google Search and I Feel Lucky under the Browser Window.. Thanks Ray
    OK I sent this. But now I'm back. I just went to FF. Changed the Bing search Window to a Yahoo Search Window, and clicked on make Yahoo my home page. Clicked off and clicked back on. It had changed back to looking like IE. Bing search Engine, and everything.. . How do I get a Google Chrome search window permanently ln Google Chrome, A Yahoo search window permanently in FF. Don't really care what search window is in IE.Thanks again Ray
  5. WinXPert

    WinXPert TS Guru Posts: 445

    Ok let's make the default page on FF. Go to

    on Tools | Options | General | Use current page | Ok

    Nope. It's ovious that google Chrome will set its home page to
  6. circusboy01

    circusboy01 TS Enthusiast Topic Starter Posts: 799   +16

    I have IE, FF, & Google Looking just how I want them

    Thanks Ray
  7. mike1959

    mike1959 TS Evangelist Posts: 1,022   +51

    copy/paste in new message problem

    Same thing using the service. I copy a block of text, but it won't paste into a new email message. But I have found if I use the keyboard shortcut for 'paste' it does work.
    Just copy some text, open your email program, new email, click once in the new message, then press 'Ctrl V'. That works for me.
  8. aoaoo0

    aoaoo0 TS Rookie

    What version of Outlook? I'll pretend you're using Outlook 2007.

    Open a message and look at the top of the message Window - above the Ribbon
    bar. Do you see a little hand that is labeled, "Panning Hand" when you mouse
    over it?

    If not, right click on the Ribbon bar at the top of the message Window.
    Select Customize Quick Access Toolbar. Select Customize on the left of the
    Window. Under "Choose commands from:", select All Commands. Scroll down to
    Panning Hand and Add it. Select OK.

    Now, at the very top of the Window, you should see the Panning Hand icon.
    Click to deselect it. I would advise going back in and removing it from the
    Quick Access Toolbar if you don't want it to accidentally come on again.

    It's always fun to torture someone by adding the button, enabling it, and
    then removing the button again. It stays activated even though it's no
    longer displayed. ...Gets a laugh every time. You just have to accept the
    inevitable beating when they figure out what you've done. :)
  9. learninmypc

    learninmypc TS Evangelist Posts: 6,551   +332

    Curious, was you using Google Chrome when you tried that?
    I ask, because since Google Chrome doesn't have the File Edit, View, etc,etc, bar you'd have to highlight the link in the URL bar by right clicking it & clicking copy. In the new email,in the body of it,right click & left click paste.
    Same if you're copying paragraph(s). Highlight the paragraph(s),right click & left click copy.In new email right click in the body & left click paste. Google Chrome only that I know of.:)

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...