cant detect soundcard and shuts down

By bockman21
Jul 22, 2007
  1. hi

    I had no problems for 2 years with my computer.Suddenly my computer shutted down and when it rebooted i had no sound and a message that windows revived from a critical error. i tried to reinstall sound driver ,reboot. it detected the sound card for about 20 min and then shuts down again.I formatted my computer assuming it was a virus problem but the same thing happens again.
    i have

    amd ath.64(s39) 3200
    m/b k8 asus a8n-sli

    the sound driver i use is for realtek ac 97 (dont know if its it the wright one)sound card is internal cant change slots.
    any help appricietad
  2. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    If you're from the US, try this
    Which board are you running?? That model is in two flavors; Premium and Deluxe, but I believe both have the same Realtek sound chip. Follow the link , select the appropriate board and click on download. This will bring up all components of the board. Then select audio and click. You'll find all the appropriate downloads and updates for that board.
  3. bockman21

    bockman21 TS Rookie Topic Starter

    i m not from us but i found the right driver i installed it and the same thing happens.can it be hardware problem?
    thnaks for your response
  4. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    Have you gone into your Device Manager to see if there are any conflicts/errors??
    Right click the "My Computer" icon on your desktop (assuming you placed one there), scroll down to properties and then find the tab that says hardware. Then click the Device Manager button, which will bring up all the hardware installed on your computer. See if any of the main hardware items have a yellow bubble with a red question mark in the bubble. If it does, there is a problem/conflict with that piece of hardware. It is possible that the audio chip could have died, or it could just be an IRQ incompatibility.
    First check the device manager and then we can go from there.
  5. bockman21

    bockman21 TS Rookie Topic Starter

    no there are no conflicts.i have sound for 20 min and then blank.when i reboot sound card is not detected but it doesnt shut down.i have absolutely no ideas.i opened my case but i cant configure if something is wrong.would appreciate further help.thanks again
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...