TechSpot

Can't find PXE-E61 error message?

By Xclusiveitalian
Nov 14, 2009
Topic Status:
Not open for further replies.
  1. Im getting an error when I start my computer it searches for PXE-E61 then can't find it then uses a different # and continues on. The process takes place when I first start up my computer and is only there for 2 seconds. I don't experience any real problems but whenever I see something that says "error cable not connected" I get concerned. Recently I got my labtop back from being in hp for a month, they had to replace the whole mother board. I looked up online and it says that if i get that message my laptop shouldn't start up. Anything to worry about/ maybe a way to make it not check for it if it isn't a problem?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    They have left it with Network boot as the first option in system Bios settings
    I suspect to return the Windows image to the hard drive, as it is not the default setting of a new Motherboard

    You need to go into System Setup (also known as Bios Settings, or CMOS Setup) by selecting the function key (either F1 or F2 or F10) or possibly even the DEL key, when your computer first turns on and displays this key to enter System Setup screen

    Once in the Bios Settings screen you need to locate the "Boot Sequence" it will likely have:
    1st Boot Device: PXE or Network boot
    2nd Boot device: Hard drive C

    You need to change the first Boot device to your Hard Drive
    Then Save and Exit System Bios settings, then all will be ok
    If you can't find the "Boot Sequence", then locate "Set Bios Defaults" (it could be called "Optimized defaults") Then enable it, and again "Save and Exit" Bios Settings

    Once this is done the PXE error will be gone :)
    Unless, you have a Hard drive or Motherboard connector fault seeing the Hard drive
    And that is where you have seen other reports of Hard drive failure
  3. Xclusiveitalian

    Xclusiveitalian TechSpot Guru Topic Starter Posts: 676   +41

    Worked perfectly, thank you so much!
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Thanks for the update :grinthumb
    As a subnote they should not have left it in network boot as first boot option
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.