TechSpot

Can't finish XP installation

By king21092
May 2, 2008
Topic Status:
Not open for further replies.
  1. Please read the whole post before replying, it may help you come to a conclusion as to what could help me, thnx!
    All rules apply!

    Ok, I installed windows XP pro, anyway after the install, I noticed that it couldn't update since the key had stopped being used, I don't remember what it said, something about the product key I used had been discontinued. So i decided to use a legit key instead, cost $$$ : (, anyway so I went to install it over again, this is w/o reformatting, so I didn't lose data, even tho I had nothing important. When it got to the steps after the step where it restarts the computer and starts up again to continue the install, it got to the point where my video card hadn't passed windows logo testing. It had a "yes" or "no" at the bottom of the box to confirm that I wanted to stop or continue the installation because of that. I had noticed that I didn't have a mouse or keyboard plugged up. I plugged them up(usb wireless mouse and usb wired keyboard) and obviously it didn't detect them, so I did a hard reboot hoping it would detect them from the start... It didn't, then i looked and noticed I'm using my logitech g11 keyboard, which comes with software that probably wouldn't work during the installation and I also switched it with a wired NORMAL old usb ball mouse from my wireless mouse. I then hard rebooted again. This time the same process occurred, blue screen saying "setup is restarting...." then it goes to a "blank," black, screen. The screen then stays that way continually, Ive waited up to 10 minutes to no avail. I've tried about everything my friends and I know. Any help would be appreciated.

    I found this thread about the same "blank" screen after the windows logo and progress indicator, which is EXACTLY what mine does.

    "All,

    I have a sticky one here. A customer cannot boot to Windows XP Desktop. His systems starts and we get the Windows logo withj progress indicator. Then the screen goes blank while the harddrive continues to be active. Then it all stops and sits.

    Here's what I've tried so far. When into Recovery Console and ran CHKDSK /R. I reported that it found and corrected one or more errors. Still had same problem booting. The tried a Windows XP Repair. But on restart, the same problem happened (only booted so far and hung, repair never started.) Then checked the harddrive using a diagnostic utility, both the quick and extended tests passed. Then swapped RAM with new memory and still had same booting problem. Tried CHKDSK and Windows Repair again, still had same botting problem.

    Any suggestions on what to try next?

    -- Andy"

    I am unable to boot from the HDD since its under a reinstallation and I'm not sure if its even booting from the disk. It says press a button to boot from cd/dvd i press a button, different ones to check, and they all do the same thing. It always loads after he 5th ( . ) on what it says is, if I'm correct, "Press any key to boot from CD/DVD....." Five periods thats right, it loads after the 5th period shows up everytime. If I press a button or not, and thats with ONLY the cd/dvd set from boot sequence, the HDD is taken off the boot sequence so it will boot only from the disk. When I don't press a key it still boots and as far as my knowledge goes, its NOT supposed to boot if I don't press a button, but it does. The CD/DVD is the only thing on the boot sequence so I can't understand why it's booting even when I don't press anything.
  2. king21092

    king21092 TS Rookie Topic Starter Posts: 156

    Help needed, don't be scared of my post, all suggestions are welcomed.
  3. drpepper55

    drpepper55 TS Member Posts: 67

    If tou will read on from that post you quoted and borrowed from Andy you'll see he goes on to say that he solved his problem by using BartPE and that he discovered he had a corrupted registry by using BartPE. Maybe if you will post to him on that thread he can walk you thru his solution and it might help you with your problem. Best to you...
  4. drpepper55

    drpepper55 TS Member Posts: 67

    If you will read on from that post you quoted and borrowed from Andy you'll see he goes on to say that he solved his problem by using BartPE and that he discovered he had a corrupted registry and fixed it by using BartPE. Maybe if you will post to him on that thread he can walk you thru his solution and it might help you with your problem. Best to you...
  5. king21092

    king21092 TS Rookie Topic Starter Posts: 156

    I see wat you mean, but I'm in the middle of a reinstallation, I can't even get anything to work. I can't login to my account i cant get to the windows login screen, i have no control past the part the part where it shows windows loading progress bar.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.