TechSpot

Can't get browser to come up

By charlie61
May 22, 2010
  1. I can't get the IE to come up. I put on a new wireless mouse and it worked for a while ant then was unable to get IE to come up. Everything stops at the Dell screen and you get an F! prompt. I tried the old mouse and it does the same thing.
    Thanks
     
  2. charlie61

    charlie61 TS Rookie Topic Starter Posts: 73

    Here's what I keep getting on screen:

    Diskette drive 0 seek failure
    press F1 to continue F2 to enter setup

    then it says bootmgr is missing

    Any suggestions? Thanks
     
  3. gbhall

    gbhall TechSpot Chancellor Posts: 2,366   +54

    Appears your bios boot order is set to start with a floppy disk. Since you doubtless don't have one, it should skip that step and try starting the next (HDD), but for some reason is not doing that.

    Read the manual to find out how to access the bios at switch-on then check the boot order. Make sure HDD is at the top of the list. On many PC's it is also necessary to select the drive channel that boots - such as IDE or SATA channel.

    BTW it is not IE (browser) that 'wont come up' - it is the whole Operating System i.e. Windows. Your question suggests to me you ought to talk to someone experienced.
     
  4. tkr3alm3r

    tkr3alm3r TS Rookie Posts: 37

    hit F2 when dell logo appears or DEL on start-up
    go to: Boot Device Priority/Advanced BIOS Features/BIOS Features Setup
    1st should be [HARD DRIVE]
    2nd should be [CD ROM]

    there hopefully shouldn't b a 3rd option, if there is you can set it to CD or HD
    F10 save and exit
     
  5. charlie61

    charlie61 TS Rookie Topic Starter Posts: 73

    I tried changing the Boot Device Configuration and got it changed to Hard Drive first and CD Rom second and saved that and exit but it still won't boot up. Does the same thing
     
  6. tkr3alm3r

    tkr3alm3r TS Rookie Posts: 37

    sorry forgot you don't have a disk drive, go back to the BIOS, choose CMOS and select drive A:, or 1.44 floppy (the floppy disk drive may be named differently on the Dell) and set to none, let me know if this fixes your issue.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.