TechSpot

Can't get the Internet

By GNS1310
Feb 12, 2009
  1. I just put a new (refurbished) motherboard in my laptop (Dell INspiron 9300).
    Got a copy of Windows XP loaded up fine, got the virus program on there, got a few other things put on there...
    Cant get on the internet. I have the router set up and working (its always been on, runs my desktop, PS3, Wii, used to run the laptop).
    I've had the laptop for a few years and recall doing something with it when I bought it...setting up a network, setting up something...idk.
    Can I get some help setting this up? Thanks so much.
     
  2. jdillman1502

    jdillman1502 TS Enthusiast Posts: 120

    A few things to check:

    Are you NIC drivers installed? If so, have you checked to see if there are any updates from the manufacturer's site?

    Is the connection enabled?
     
  3. GNS1310

    GNS1310 TS Booster Topic Starter Posts: 92

    connection is enabeld and idk how to check on the nics
     
  4. jdillman1502

    jdillman1502 TS Enthusiast Posts: 120

    Is it picking up an IP address?

    -Click start
    -Run
    -type cmd, press enter
    -type ipconfig

    what are the results of this?
     
  5. GNS1310

    GNS1310 TS Booster Topic Starter Posts: 92

    Media disconnected
     
  6. GNS1310

    GNS1310 TS Booster Topic Starter Posts: 92

    Media disconnected...
     
  7. jdillman1502

    jdillman1502 TS Enthusiast Posts: 120

    I forgot to ask, are you trying to connect wireless or wired?
     
  8. mscrx

    mscrx TS Rookie Posts: 310

    check if the router has mac address filters enabled. new mobo means new network adapter unless you installed the old one to it. just a thought....
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...