TechSpot

Can't get USB flash drive to show up on virtual machine

By Jskid
Jun 20, 2011
Post New Reply
  1. The host is Mac OS X version 10.5.8 and the guest is Windows XP Pro SP3. I tried adding the usb drive as a shared folder but nothing showed up. I tried it with auto-mount but no help.
  2. ChinoNYC

    ChinoNYC Newcomer, in training Posts: 102

    Did you try loading the VM first and while keeping the VM in the foreground, did you then pop in the USB flash drive??
  3. Jskid

    Jskid TechSpot Enthusiast Topic Starter Posts: 429

    I won't be seeing that computer until next Monday and I'll get back to you then :)
  4. Jskid

    Jskid TechSpot Enthusiast Topic Starter Posts: 429

    Still same problem. I get this message when I don't have the usb stick plugged in before starting the VM.

    Attached Files:



Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.