TechSpot

Cant get XP to boot up with ASUS A7N8X-X

By GhStRdR2k
Nov 9, 2004
  1. Ok,

    Here is my situation. My old puter the mobo died so I needed a new one, and I went with the ASUS A7N8X-X. I figured that this would be a simple upgrade. Everything that was in my old system went into this one except for an upgrade in the RAM. So what I got is:

    ASUS A7N8X-X
    AMD Athlon XP 2000+
    2x 512mb PC2700 DDR RAM
    ATI RADEON 9600 SE
    SB Audigy 2
    2x Western Digital HD's

    Installed everything just as it was in my old system, everything seemed to start up just fine, needed to set the FSB speed for the CPU and match the RAM to the same. But when Windows XP Pro goes to load I get this error
    "Windows failed to start properly this could be due to a recent hardware or software change" it then gives me the option's

    Safe Mode
    Safe Mode w/Command Prompt
    Safe Mode w/Networking

    Start with last known configuation that worked
    Start Windows Normally

    But whatever option I choose I get the status bar accross the bottom of the screen and then the system reboots. No matter what option that I choose. But I think that I know the problem but just want to see what you guys think.

    The HD that has my XP on has EZ-BIOS installed on it cause the old mother board it was installed on before would see the whole drive. With the A7N8X-X I noticed in the Mobo's BIOS it did see the whole drive. So I am thinking that the EZ-BIOS on the HD and the BIOS on the Board are conflicting and causing this problem. Now if I am right is there an easy way to remove the EZ-BIOS from the HD WITHOUT losing my XP Settings and the data on the HD.

    Any Help would be Great.
    Thanks
    -G2k
     
  2. The Best Alias

    The Best Alias TS Rookie Posts: 147

    You're going to have to do a clean install of windows. Your new hardware architecture is just different enough from your old stuff to upset your OS.
     
  3. Didou

    Didou Bowtie extraordinair! Posts: 5,899

  4. GhStRdR2k

    GhStRdR2k TS Rookie Topic Starter

    Ok, now how would I go about doing that. Your not talking about formatting the HD are you?? Just reinstalling Windows right? I have to much data on the HD that I cant lose, and Would I have to uninstall the EZ-Bios software from the HD first.

    Thanks
    -G2k
     
  5. GhStRdR2k

    GhStRdR2k TS Rookie Topic Starter

    I cant get the XP disc to work, it starts up, asks to push F6 for Raid drivers then F2 for automated system recovery which I skip both of those, then it loads a buch of files and says that it is starting windows then is just hangs, now what do I do.

    Thanks
    -G2k
     
  6. fishingidiot

    fishingidiot TS Rookie Posts: 16

    Maybe boot up isnt right.

    Did you make sure your Boot HD is the first on your list of startup options? (In BIOS you can change that.) Hopefully that helps, a little at the most.
    LRC
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.