Can't launch Remote Desktop Connection

By cindycam
Jul 6, 2010
Topic Status:
Not open for further replies.
  1. Hello,

    I am having an issue with a windows xp professional workstation. I believe the issue is related to possibly a corrupt registry setting? When I attempt to open an rdp session, it does nothing. No error message at all or behavior like it is attempting to open. I tried to re-install hoping I can just repair but i got an error indicating that the program was already installed and did not get a repair option. I ran a malware program to see if I can fix any infections. That did not seem to help after the infections were removed.

    Any ideas?
  2. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    With Windows XP Professional, you can boot to the WXPP install or recovery disk, and then look for the choice or R for Repair (not R for Repair Console) and reinstall Windows XP without damaging the rest of the install.
    However it is always very wise to attempt to make a backup first.
  3. jobeard

    jobeard TS Ambassador Posts: 13,286   +281

    run->services.msc

    scroll to Remote Desktop Help and make sure it is at least MANUAL start or Automatic start.
    RPC is also required
  4. cindycam

    cindycam Newcomer, in training Topic Starter

    Thanks, yes all the services are running.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.