TechSpot

Can't post comments on photo gallery

By Dawn1113
Apr 29, 2012
Post New Reply
  1. I cannot seem to post comments in the Techspot Member's Photo Gallery. I click on the comment box but I'm unable to type anything. I suspect I am going about it wrong, or maybe this has something to do with how I have set up internet options in both Google Chrome and Internet Explorer?

    EDIT: I should mention I was able to post comments in the said section prior to the transition, by the way.

    Thanks.
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,527   +315

    Hi Dawn,

    It's working fine for me. Can anyone else check if it's working with your user accounts?

    We've disabled commenting for newly registered users (until they are verified) but members with established accounts should be fair game as usual.

    Thanks.
  3. Marnomancer

    Marnomancer TS Booster Posts: 808   +51

    It's working fine for me. (Pale Moon 11.0.1, Flash 11.2, Silverlight 4, Java 6, all at the latest versions, All 64-bit).
    I must add, however, that seems to be a server-wide issue, as pages are taking quite some time to load (other sites load as usual), and other members are also posting their issues.
  4. Dawn1113

    Dawn1113 TS Booster Topic Starter Posts: 375   +64

    Thanks for the info, guys. I'm going to try and see what I can do about it from this end.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.