TechSpot

Can't remove old icons

By beka1121
Feb 23, 2013
Post New Reply
  1. Transferred my files to my cpu from the external drive so I can reformat it, but after transferring back the files to the external drive, some icons were left in my cpu and cant be deleted, how will I get rid of them?
     
  2. beka1121

    beka1121 TS Rookie Topic Starter

    I tried all that is written here on how to delete those icons left in my cpu and yet its still there. Maybe anyone can give me another option. I already reformat the drive and its still there and when deleted it says cannot delete system volume information. access denied. make sure the disk is not full or write-protected and that the file is not currently in use. Please help
     
  3. beka1121

    beka1121 TS Rookie Topic Starter

    I already tried this but I failed. Do you have another option please.
     
  4. mailpup

    mailpup TS Special Forces Posts: 8,506   +238

    Beka1121, your problem appears not to be related to the original topic. There is a difference between your computer hard drive and a USB flash drive which is the subject of this thread. You also refer to your hard drive as the CPU but a CPU is the processor or central processing unit, not a hard drive or the whole computer.

    For reference: http://www.techspot.com/community/t...h-no-visible-lock-unlock.177267/#post-1288615

    Moving.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.