Can't upload picture to TechSpot's Picture Gallery

By dustin_ds3000
Nov 21, 2010
Post New Reply
  1. Problem fix, please delete.
  2. Leeky

    Leeky TechSpot Evangelist Posts: 4,378   +97

    Is it definitely one of these file types: jpg,jpeg,png,gif,JPG,JPEG,PNG,GIF ?

    The file doesn't appear to be attached, but if you can re-attach it I'll test it my end for you.
  3. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Topic Starter Posts: 1,126

    i fixed it, somehow the res of the pic was like 3840x2400, dont know how that happened. please delete post
  4. Leeky

    Leeky TechSpot Evangelist Posts: 4,378   +97

    I was just about to say, I got an error due to the size as well.

    So you've resized it, and now its uploaded OK?
  5. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Topic Starter Posts: 1,126

  6. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,847   +64

    Member galleries upload not working again

    "getting server not found' both FF and Opera
  7. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,443   +268

    Looks like you got it now?
  8. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,847   +64

    yep, started working last night.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.