TechSpot

Cant use Ctrl+Alt+Del or it will open firefox and Outlook

By ZIclops111
Mar 8, 2009
Topic Status:
Not open for further replies.
  1. I removed Outlook express, I don't use it anyway.

    here is my Hijack log
  2. AurelloSoft

    AurelloSoft TS Rookie Posts: 32

    Just a suggestion.

    If you're trying to open the Task Manager, you may want to try the alternate shortcut:
    Ctrl + Shift + Esc
  3. ZIclops111

    ZIclops111 TS Rookie Topic Starter

    Oh i know. That's how i get onto it, but its still annoying to have something take over my Control+alt+Del. I followed all 8 steps, still nothing.
  4. AurelloSoft

    AurelloSoft TS Rookie Posts: 32

    Click Start
    Click Run
    Enter gpedit.msc in the Open box and click OK
    In the Group Policy settings window

    - Select User Configuration
    - Select Administrative Templates
    - Select System
    - Select Ctrl+Alt+Delete options
    - Select Enable Task Manager

    Try and see if that works.
  5. ZIclops111

    ZIclops111 TS Rookie Topic Starter

    I don't even see Ctrl+Alt+Delete options
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.