TechSpot

Can't use internet after installing spyware

By desdgl
Aug 11, 2004
Topic Status:
Not open for further replies.
  1. I recently downloaded a file from themexp.org. when it installs it says that it includes 3rd party apps. i just decided to install and i would run ad-aware later to remove it. i used ad-aware and it found nothing. i went to add/remove programs and found this program installed: New.net Domains 3.88. i unistalled it and restarted my pc, and after that, AOL cant reach the servers. i tired reinstalling the app to see if i could go online but the same thing happened. Is there anyway to fix what this program did to my PC or should i just reinstall windows?
     
  2. StormBringer

    StormBringer TS Rookie Posts: 2,871

    Start>Run>msconfig, on the startup tab, note anything you are unsure of, do a google search for those entries. You can also just click the button to disable all, then reboot, if this fixes the problem you can then determine the one that caused it and enable the stuff you know you need, such as AV and Firewall apps.

    Adaware, or any other spyware remover is not perfect and is only as good as its last update.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.