TechSpot

Catalyst problem

By kel555
Dec 20, 2007
  1. When I go to add/remove these Catalyst programs show up like "ccc-something something" catalyst control center graphic light ..so on. I need to get rid of them. I tried 3983984 times, but its like they are no where to be found. In the add/remove there is no option to remove them it just says "used rarely" so I'm trying to find it in registry and things to get rid of them..but I don't see anything that says ccc or anything. I don't want to get rid of the wrong things. I'm trying to completely get rid of ATI software so i can install again the right one. I can find things named ATI and I got rid of them, its just the CCC ones.

    They just show up in the add/remove window...but you can't remove them.
     
  2. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    Still didn't get it aye?

    Try reboot> tap f8 at startup> enter safemode

    try again


    Another way to that is go to start> run> msconfig

    serivices tab and startup tab and uncheck anything to do with ATI or CCC
     
  3. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    You can uninstall the Catalyst Control Centre with Driver Cleaner, but if you want to kill it once & for all, uninstall ALL ATI stuff, run Driver Cleaner and then go to AMD/ATI and download the Drivers only {without Catalyst}.

    http://downloads.guru3d.com/download.php?det=745
     
  4. kel555

    kel555 TS Rookie Topic Starter Posts: 36

    why does it keep showing up in the add/remove even when I get rid of ATI things.
     
  5. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

  6. kel555

    kel555 TS Rookie Topic Starter Posts: 36

    I downloaded regcleaner and did it that way...but I think I'm going to try that link.

    These catalyst things on add/remove won't go away and I think thats why when I install 7.7 ATI it won't work.
     
  7. kel555

    kel555 TS Rookie Topic Starter Posts: 36

    I'm trying to delete ati files doing a search for things ati...but they won't let me delete them it only says "open containing folder" "extract" and "copy"
     
  8. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    try right clicking them and going to properties, make sure READ ONLY isn't selected
     
  9. kel555

    kel555 TS Rookie Topic Starter Posts: 36

    How come when I install ATI 7.7 version, when I reboot a box pops up and says "No ATI graphics driver installed, or the ATI driver is not functioning properly. Please install the ATI driver appropriate for your ATI hardware." ?
     
  10. kel555

    kel555 TS Rookie Topic Starter Posts: 36

    I keep trying to install and uninstall ATI files and programs...but nothing seems to work.

    I may have someone look at it, or I might end up needing it reformatted or something. Or maybe I need a new video card.
     
  11. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    when it says

    No ATI graphics driver installed, or the ATI driver is not functioning properly. Please install the ATI driver appropriate for your ATI hardware

    Go to Device manager=> have disk
    8.Select the Driver location yourself which should be C:\ATI\Driver Folder\Driver

    Driver folder will be a long name as well as the driver itself
     
  12. kel555

    kel555 TS Rookie Topic Starter Posts: 36

    Where is "have disk"
    I found have disk


    when i pick a file it says "this specified location does not contain information about your hardware"

    I can't find C:\ATI\Driver Folder\Driver when I got to ATI it goes to a folder called SUPPORT and then in support are folders like are "Core-implementation" "core-preinstall" "core-static" "graphics-full-existing" "help" and others. I don't see a driver.
     
  13. kel555

    kel555 TS Rookie Topic Starter Posts: 36

    I got it to work!! It only took 3 days, but it works now.
    I just downloaded the 7.7 from a different site.

    Thanks for the help.
     
  14. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    what site -> so I know for future reference
     
  15. kel555

    kel555 TS Rookie Topic Starter Posts: 36

  16. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    you have a XP64?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...