TechSpot

Category and Classic view window missing on Control Panel window

By itnewbee
Oct 3, 2009
  1. Been messing with this for days. When I open the Control Panel I do not have the option to switch the view on the left side pane. All that is there is the See Also window. I went to view, Toolbar, Customize and added the views icon to the toolbar. As long as I keep the customize toolbar box open and move it up or down I can see it on the toolbar. Once I close the Customize Toolbar window the view icon grays out on the tool bar. My back button is the same way. I checked in another users window and the control panel is fine. I have Windows XP SP3. I am the Admin on the PC. Any help would be great.
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    In the Control Panel window click on the Tools tab > Folder Options, click on the "Show common tasks in folders" button and click OK or Apply. That should restore the Category and Classic View options.
     
  3. itnewbee

    itnewbee TS Rookie Topic Starter Posts: 42

    Thanks. I have already tried that. I tried it again. Still no Category and Classic View. Anything else?
     
  4. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    When you click the button "Show common tasks in folders," what happens? Is there no effect at all?
     
  5. itnewbee

    itnewbee TS Rookie Topic Starter Posts: 42

    The screen is already in the Show Common task in folders view. If I switch to Use windows classic view I get the categories listed out rather than categorized. When I hit the Show Common task in folders radio button it will put the window back to the Show Common task in folders view. Thanks! Still working on it.
     
  6. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Just to clarify (because I'm a little confused), if you have switched to Classic View then the words, "Switch to Category View" should appear at the left. If you click on "Switch to Category View," then the words, Switch to Classic View" should reappear at the left.

    So if I've understood correctly, if you have switched to Classic View and you have a list, go to View on the Menu Bar and click on Icons. Is that what you want? If not, maybe you can post a screenshot.
     
  7. itnewbee

    itnewbee TS Rookie Topic Starter Posts: 42

    I switched useers on the PC and was able to get the correct views in Control Panel.
    In my user profile I do not have the option to change any thing. All that is in the left pane is a see also window. The View icon is greyed out as well. This post will not let me paste a screen print. Very Frustrating.
     
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    There's another easy way to change the View:

    Right click on Taskbar> Properties> Start Menu tab> either 'Start menu will be checked or Classic View will be checked. Whatever you choose here also changes the Control Panel view.

    To customize: on the above tab:> click on Customize> then choose the Advanced tab> this will allow you to choose what you want to have and how you want it to display>> click on OK> Apply> OK when through.

    Full instructions here if you need it: http://support.microsoft.com/kb/279767
     
  9. itnewbee

    itnewbee TS Rookie Topic Starter Posts: 42

    Here is the answer to the question

    When you open Control Panel, the option Switch to Classic View option and the section box may not be present. This happens if the ForceClassicControlPanel policy is enabled in the registry or via Group Policy.



    If ForceClassicControlPanel is set to 0, Switch to Classic View is unavailable

    If ForceClassicControlPanel is set to 1, Switch to Category View is unavailable

    To get back the option, follow these steps:

    •Click Start/Run and type REGEDIT
    •Navigate to the following key:
    HKEY_CURRENT_USER \ Software \ Microsoft \Windows
    CurrentVersion \ Policies \ Explorer

    •Backup the registry key to a REG file. See here for more information.
    •In the right-pane, delete ForceClassicControlPanel (if exists)
    •Repeat the same in the following registry key:
    HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer

    •Close Registry Editor and restart Windows
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...