CD burn errors

By guyinpa
Feb 11, 2011
Post New Reply
  1. Hi,

    My CD burner (Sony CRX216E) developed a problem where 2 to 4 files in the middle of a long burn get corrupted.

    Thinking it might be a hardware problem, I installed another CD burner (Samsung SW 252S) from a similar computer and tried 3 different brands of blank CDs (Sony, HP and Phillips). The burner program is RecordNow v. 7.3.

    In case a TSR program was diverting resources, I booted with a minimum of startup programs (I think - that is another problem), disabled McAfee and had no other programs running.

    One other thing might be relevant. About 4 weeks ago I had a malware problem that was fixed (thank you Broni from Techspot), and once, booting from safe mode, I hit the debug option by mistake. Since then the OS choices has a second option that says:
    "Microsoft Windows Recovery Console
    do not select this [debugger enabled]"

    I would appreciate your help because I am running out of both ideas and disks to experiment with.


    Dell Dimension 3000, XP / SP3
  2. Benny26

    Benny26 TechSpot Paladin Posts: 1,533   +48

    Have you tried some different burning software?
  3. guyinpa

    guyinpa TS Rookie Topic Starter Posts: 35

    Not yet because this program worked OK for quite a while. Any recommendations?
  4. Benny26

    Benny26 TechSpot Paladin Posts: 1,533   +48

    I've had a similar problem a long time ago with a brand new DVD burner. After i returned my burner to the shop, the guy gave me a funny look because it was working fine...It turned out to be Nero that was giving me the problems.

    Don't you have any other burning software to hand?

    If not you can give CDburnerxp a try. (it's free)

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...