TechSpot

CD burning won't work

By cem518
Oct 28, 2008
  1. I have 2 Dvd burners on my computer 1 Internal and 1 External Dvd burner. I am trying to burn cds through Windows Media Player 10. The Internal Drive is an LG it came with my Dell computer and the External drive is an Iomega Usb. If I add 3 songs to download and click on start burn it prepares the music and starts the burning process but when it is finalizing the first song I get an Error saying Windows Media Player is unable to Finish burn process.

    I work with computers so I brought the Burners to work and hooked them up to a different computer and they work just fine and burn Audio CD's. Not sure what's going on. Any help would be greatly appreciated.

    I have Window XP Professional with 512MB RAM.

    Pentium 4 Processor
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Install XP's SP3 update
     
  3. cem518

    cem518 TS Rookie Topic Starter

    The computer has all the necessary updates including SP3
     
  4. almcneil

    almcneil TS Guru Posts: 1,277

    CD Stops Working -> Classic Spyware Symptom!

    This is a classic spyware symptom: CD/DVD drives stop working.

    I recommend you download/install/run the following 3 anti-spyware utilities (click on the name for the download page at this site):


    Repost with results and we'll proceed as necessary.

    Best,
    -- Andy
     
  5. cem518

    cem518 TS Rookie Topic Starter

    I have scanned it with Norton 360, Trend Micro systems housecall web, Spybot S&D; and Adaware. Norton and trend didn't find anything. Spybot found the Pup but was able to clean it and Adaware didn't find anything. I have also ran Hijackthis and there was nothing unusual in the log either.
     
  6. almcneil

    almcneil TS Guru Posts: 1,277

    Well, if it's not spyware then it must be the CD/DVD burning program. Re-isntall the program and see if that fixes the problem. If not, try another burning program.

    Repost if you still experience problems.

    Best,
    -- Andy
     
  7. cem518

    cem518 TS Rookie Topic Starter

    I have tried Nero which came with the External drive. Uninstalled that after I would get a buffer under run error which I tried to set the write speed lower and still got the same error. Tried using Sonic still will not burn. Tried Deep Burner still will not burn. That's why I went to Windows Media Player thinking it has to burn here and get the error discrided in first post. I also have I-Tunes on my computer and tried burning from there and I am not able to. I have tried all the basic things that I could think of being that I work on issues like this for a living. Both drives use to work fine and then slowly the CD's would start having noise on them and then finally it stopped working all together. I am at a lost and that's why I am posting here.
     
  8. almcneil

    almcneil TS Guru Posts: 1,277

    We've come full circle then and are back to spyware as the leading cause. Just because the scans come back clean doesn't mean you don't have any infections. There's always new spyware coming out all the time and these companies can only send out updates as they learn about new spyware, locate it, analyze it, develop an update and send it out to you.

    I might restart in Safe Mode and run the anti-spyware scans there. Some spyware take advantage of Windows security features to hide from being detected. These security measures are removed or relaxed in Safe Mode (one of the reasons MS has Safe Mode) Running the scans in Safe Mode might detect & remove offending spyware.

    Repost with results.

    Best,
    -- Andy
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...