CD Rom not working after start up

By cothrift
Jan 12, 2008
  1. I've been trying to fix this problem with no success. I can get the CD ROM to open when I boot up the computer, but when I get to the main screen after start up it seems to have lost its power. Im wondering if this problem is being caused by the PSU. I will get random re starts that seem to have been happening more frequently. The PSU is 600w and came with my case, and I have heard that the case PSU can be quite crappy most of the time.

    System Specs
    AMD 64 X2 Dual 4600
    2 gig RAM
    7600 G Force Video Card

    I also have a portable (external) WD HD hooked up which I know is draining some power.

    Anyways any help would be nice, thanks.
  2. tastegw

    tastegw TS Enthusiast Posts: 188

    how old is the cd driver?

    from my experience, i have to replace the cd/dvd drivers more often than any other pc part.

    guess this is because i just buy the cheap ones from wal-mart. but at 30-40 bucks i cant complain about it. they last about a year before they die off or become really bad at reading cd's and or movies.

    if its a newer driver, then just disreguard this post ;) lol
    and then i have no help for you sadly ;)
  3. cothrift

    cothrift TS Rookie Topic Starter

    Yeah its pretty new about a year old. Samsung Writemaster
  4. tastegw

    tastegw TS Enthusiast Posts: 188

    a year old isnt very new for a cd driver or dvd driver.

    but i hope you get your problem fixed.

    sorry i couldnt be of more help.
  5. cothrift

    cothrift TS Rookie Topic Starter

    Anyone else have any ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...