TechSpot

Cedar Mill P4 3.4Ghz in Q35 mobo won't boot. Swapped in for C2D E6650 2.4Ghz

By skablaw
Oct 4, 2008
  1. Hi all, this is my first post so I really appreciate all of the help and I can't tell you how much I've benefitted from the things I've read while lurking here over the last few days. Now, on to the show...

    I have an HP workstation with a Q35 based mother board that had a 2.4GHz Core 2 Duo in it (E6550), and I wanted to put the processor into my new rig, but still want to use the old comp. I have a Cedar Mill core Pentium 4 3.4GHz HT that's also socket 775 and I thought I'd just stick that in the HP since it doesn't need the better processor. Now, when I try to boot the HP, I get a couple of beeps and the fan just goes on overdrive and stays that way until I shut the thing off, but it never boots.

    What's weird is that I can stick the Core 2 Duo back in and everything boots up just fine, but the thing just hates on that P4 like no tomorrow. Now I've used the P4 in my new rig just to make sure it wasn't shot, and it works like a charm. It's just in that workstation with the Q35 mother board that I'm getting nowhere. Any thoughts?
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Your workstation motherboard probably does not support that P4 processor. Just because it is socket 775 doesn't mean it is compatible.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...