TechSpot

Cisco Router 2600 issues

By Zo pwason84
Oct 19, 2015
Post New Reply
  1. I connected a cisco router to a FIOS internet modem, I did all the requirement configuration
    I received the IP address from the fios router to the Cisco Router, I'm able to ping the fios router ip address
    192.168.1, also able to ping the internet from the cisco router, by the way I am using the cisco router as my LAN DHCP, I also can ping the workstation which is connected on Interface F0/0.
    but I cannot ping the internet from the workstation neither the FIOS router IP which is 192.168.1.1
    I Cannot go on the internet with the workstation as well

    below is my config file info from the cisco router. any helps will be gladly appreciated

    Current configuration : 1088 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname nj07902
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$Efrq$Rzh3iCZqC.Du8N4cS3ydW1
    enable password 12345
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    ip dhcp excluded-address 10.1.1.1 10.1.1.5

    ip dhcp pool Home
    import all
    network 10.1.1.0 255.255.255.0
    default-router 10.1.1.1
    dns-server 192.168.1.1
    !
    ip audit po max-events 100

    interface FastEthernet0/0
    ip address 10.1.1.1 255.255.255.0
    ip nat inside
    speed auto
    full-duplex
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface FastEthernet0/1
    ip address dhcp
    ip nat outside
    no ip route-cache cef
    no ip route-cache
    duplex auto
    speed auto
    no cdp enable
    !
    ip nat inside source list 101 interface FastEthernet0/0 overload
    no ip http server
    no ip http secure-server
    ip classless
    !
    !
    access-list 101 permit ip 10.1.1.0 0.0.0.255 any
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 12345
    login
    !
    !
    end
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    Cisco routers are more complicated than household routers by far.

    One approach is to find a simple default config to get things working and then make small changes to iteratively move to the config you want.

    Here's a link to reset the device. Another to create a simple config.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...