Clean Install On Time Laptop

By bolty69
Mar 10, 2008
Topic Status:
Not open for further replies.
  1. Hi everyone, i have a time laptop model number 8375. I have installed a new hard drive (40gb) into it and i am having problems trying to install windows xp home edition, It get to loading setup files , about 35% then the system crashes and power downs, this has been doing my head in for 5 hours now,
    can anyone please help, i am struggling now,
    many thanks in advance
  2. mscrx

    mscrx Newcomer, in training Posts: 829

    I donno what kind of laptop this is but when you try to install the windows os does the area around the harddisk drive heat up more than usual?
  3. bolty69

    bolty69 Newcomer, in training Topic Starter

    no it doesn't, i have also tried to put a new hard drive in aswell and the same happens, really got me stuck this has.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,748   +156

    Is this a Mitac Laptop? Can you give us a better description?


    This may be caused by bad memory
  5. bolty69

    bolty69 Newcomer, in training Topic Starter

    i do believe it is a mitac, the laptop was brought from ...."the computer shop" but yes aswell as it being a time laptop i have been told the model is the same as a mitac
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,748   +156

    Ok so test or swap the memory...
  7. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    what is the model and brand of the laptop. You need to be more specific when posting questions.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.