TechSpot

Cleared CMOS, now computer won't boot up all the way :(

By lfestylez
Jan 25, 2005
Topic Status:
Not open for further replies.
  1. I have a ECS K7S5A designed for Athlon XP (Throughbred up to XP2600+) 200/266 Mhz FSB.

    CPU burnt up, so i got a Sempron 2800. Worked fine, but in the computer property it said it was only running at 1.03 Ghz. I did a lilttle research online and found out that my CMOS might need to be resetted, so i did it.

    After that, my computer boots up for like 5-10 seconds and dies. Keeps doing it nonstop. I resetted the CMOS several times, took out the battery, disassembled everything and put back together, but still no luck. Any clues? I'm probably wrong, but do I need to get a Athlon XP cpu to get it working again since the MOBO was resetted?

    Thanks in advance...
     
  2. lfestylez

    lfestylez TS Rookie Topic Starter

    I resetted the cmos by toggling the jumpers. Also, i put the burnt cpu back on, and the computer turns on and stays on (but nothing happens). I just did this to see check if the power suppy was bad or the board was dead...anybody can help me out? Thanks
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.