TechSpot

Cmos/gpnv checksum bad  error

By warlock6969
Mar 30, 2008
  1. when i reboot after unpluging system i get this message in bios
    intel seabreeze D845Gvsr MB
    chipset 6i8456v
    bios ami

    any info or help. thank you
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Does it continue to load Windows?

    Please put your System Specs in your Profile

    If you have a proprietory computer like Dell; HP; Acer etc, please manually write this in the mobo field (ie Dell Dimension 3100 - as an example)
     
  3. warlock6969

    warlock6969 TS Rookie Topic Starter

    yes it does
     
  4. warlock6969

    warlock6969 TS Rookie Topic Starter

    insignia d300 listed spec in post
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Your Profile is where it should be in.

    edit: I can't see the problem exactly, it's just your bios info flashing up, then loading Windows.

    Cmos/gpnv checksum bad error can be related to fulty bios configuration
    Please run Optimized defaults in your system cmos settings
    .
     
  6. warlock6969

    warlock6969 TS Rookie Topic Starter

    thanks

    i will try that thanks again
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Thanks for the Specs (minimal as they are, it still helped)

    You can go H E R E and select the button "Interact Online With Hp"

    In case Optimized defaults don't work.

    I would like to know their response

    Also please reply back once it is fixed (actually either way)
    After a lot of searching online, I cannot find the be all and end all solution
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...