TechSpot

Cmos problem

By NMulrine
Apr 11, 2007
Topic Status:
Not open for further replies.
  1. I have a Gigabyte GA-8simlnf board with p4 2.7 GHz chip on it.
    Every time i started the PC, it would switch on, but no VGA signal came on screen. I would have to hold power button in for 10 secs to turn off and then the next time i turn it on it works. I firstly thought it was the ATI AGP Card, so i replaced it with a different card but no difference. Tried a PCI grapics card and it did not get any signal at all. SO then i thought, maybe if i remove the CMOS battery for 30 secs it may clear the bios as maybe there was problem there. I had the power plug in during all this. Now i get "CMOS/GPNV Checksum Bad" message on bios screen when pc starts up, it says i can press F1 load defaults & Continue to change values and F2 to Setup. f2 does not take me to Bios and when i press F1 all that changes is were the message above also savys F2 : Setup F8: Boot Menu, it changes to F8: Boot>Network.
    This is very frustrating, i would appreciate all the help i can get. thanks
  2. CCT

    CCT TS Evangelist Posts: 3,556

  3. NMulrine

    NMulrine TS Rookie Topic Starter

    Re:

    Thanks,
    I already tried that. I am getting 2 short beeps and 1 long beep when starting up, i could not get any info on these beeps on AMIBIOS website.
    It goes to the bios screen after every other boot up and no matter what i press on keyboard nothing happens.
    F1 to load default just changes F12 choice from boot menu to Network Boot,
    F2 does not let me into bios and i cannot even get to flash bios as it wont let me boot from floppy
  4. CCT

    CCT TS Evangelist Posts: 3,556

    So you put in a NEW cmos battery?
  5. NMulrine

    NMulrine TS Rookie Topic Starter

    done that too to no avail
  6. CCT

    CCT TS Evangelist Posts: 3,556

    OK - do the shutdown, pull plug stuff and remove your ram and any add-on video card.

    Then put it together and try it - what beeps then?

    2 short is parity error (usually memory) but can be a video problem too so I read.

    AMI doesn't have a 1 long that I can find.
  7. NMulrine

    NMulrine TS Rookie Topic Starter

    thanks so much for the help u have given me.
    I took out vga and Ram and hdd.
    Nothing happened jsut board on, no beeps.
    Then i put back ram,
    still does nothing on 1st boot,
    then on 2nd boot i get the following beeps
    2 long 8 short 2 long 1 long
    What is that
  8. CCT

    CCT TS Evangelist Posts: 3,556

  9. NMulrine

    NMulrine TS Rookie Topic Starter

    Im getting a continous cycle of 3 beeps then pause 3 beeps etc with the ram out
  10. CCT

    CCT TS Evangelist Posts: 3,556

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.