TechSpot

Code 43 Error on Wireless Adaptor

By Fugs
Mar 24, 2009
  1. This just started in that I get a Code 43 error on my adaptor. It will work if I uninstall the device or unplug and then reinstall. When I shut down or sleep and then restart it does it again. I know the code states about updating the driver, but the most up to date driver is from 2005.

    Should I just get a new one?
     
  2. X DarthMonkey X

    X DarthMonkey X TS Rookie Posts: 76

    We may need a bit more information, such as...

    The brand/model of your wireless adapter
    The OS you are using
     
  3. Fugs

    Fugs TS Rookie Topic Starter

    Its a Hawking Technologies Hi-Speed USB Wireless G Adaptor (Model HWU54G). Its about 3 to 4 years old now. No new drivers since end of 2005.


    I run XP SP3.
     
  4. X DarthMonkey X

    X DarthMonkey X TS Rookie Posts: 76

    If you don't mind, try this:

    1: Remove the Adapter.
    2: Uninstall the driver for the adapter
    3: Reinstall the driver
    4: Plug the adapter back in (After reinstalling the driver)

    See if that does anything... I say 40% chance it'll work.
     
  5. Fugs

    Fugs TS Rookie Topic Starter

    Done that three times in the last 2 days. Once I sleep or shut down for the night, the next day the same issue. From what I read, CODE 43 is driver issue. As I stated previously, the driver is from 2005.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...