TechSpot

Com shuts off prior to power up, after I changed setup settings :/

By prpledoggxii
Dec 27, 2010
Post New Reply
  1. im currently working on my brothers computer. its an older windows xp with an athlon 1.3 single core, 386mb 133 ddr ram, and a ak74-ec motherboard. i was trying to reformat and reinstall windows when i happened to press the wrong button on startup and it brought me to the setup menu. so i changed the 1st boot sequence to cd drive. i disabled the floppy boot cus i got rid of it. and i changed the memory clocks to 133 instead of 100 cus i thought it would improve its performance. so i save and quit and the com shuts off. when i went to boot it back up it beeped 3 times then shuts off before it even gets to the first info screen. i kept trying it and it actually stayed on once but the beep is now a continuous note. not to mention the monitor wouldnt recognize the computer. i tried unplugging it and turning it off and back on but nothing works. i would like to know how to get to the setup screen again and revert the settings back to how they were. is there a way to get around that or a way to fix it? please and thank you.
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    You can clear the BIOS settings to default values by removing the CMOS battery for a few minutes. Make sure the PC is off and unplugged. It won't necessarily go back to the settings you had before unless they were default. You will have to manually do that.
     
  3. prpledoggxii

    prpledoggxii TS Rookie Topic Starter

    thanks alot mailup. that should fix it but if it dont then ill write to you again.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...