Command And Conquer issue

By Zilliak
Feb 13, 2009
  1. So this is one of my favorite RTS Games, only problem is it lags? Alot!!! For some reason it lags on my system with 8 people playing on a skirmish it starts off fast and slowly starts diminshing, the start menu loads fast when i hit the ESC button and closes fast, but its liek the gameplay lags and then stops andresumes normal and it repetivly does that, its so annoying, my systems specs Deff kill that game

    Windows xp sp2
    3 GB ram ddr2 712mhz
    Geforce 8800GTS(G92)
    Motherboard is a ECS Geforce 8200A
    Processor is a Brisbane Amd 64 X2 2.5 ghz OC to 2.7
    any information needed just ask and ill supply and ther are no overheat problems at all all my temp never go over 60 C
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    What settings do you have that game on. Try easing back and see if that helps. I love C&C as well but when those 8 Team Skirmishes are going full tilt lags will occur. (I wish they had mor 8 team maps)
  3. Zilliak

    Zilliak TS Booster Topic Starter Posts: 164

    Haha i did it didnt do anything and i have a decent comp that can play crysis at decent frames on medium high. so theres no reason why command and conquer lags like taht... and i have tried setting back all settings to all low and it doesnt matter
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...