Compaq Armada 4120 42342kb ok 162 system options not set

By phreal
Sep 7, 2010
Post New Reply
  1. I acquired a compaq armada 4120.
    i start it up and before anything it says

    42342kb ok.
    162-System Options not set

    (and there is a small coloured stripe on the screen)
    i think it is windows 95.

    I think it was a really nice laptop at one point and i hate to see it not work like this
    Anyone can help or know how to install new OS?
    i dont need to save anything i just want it to run
  2. EDO219

    EDO219 TS Rookie Posts: 212

    When it displays that error, try pressing the F1 key and see if it boots up.

    One possible cause for this error could be that your CMOS battery is run down, thus your system doesn't remember it's hardware configuration.

    Another possibility is that the previous owner tried to install a hardware upgrade (like RAM, for example) and your BIOS doesn't like it. I think that can be resolved by going into your BIOS and changing the settings back to default.

    Either way, you should be able to hit F1 and boot-up when that error screen appears. Good luck!
  3. phreal

    phreal TS Rookie Topic Starter

    every key just makes a beep sound
  4. EDO219

    EDO219 TS Rookie Posts: 212

    Yikes. Let's see what a quick Google search brings up.

    Well, one guy with the same problem claims to have fixed it by letting it sit there for 15 minutes. lol
  5. phreal

    phreal TS Rookie Topic Starter

    actually it is blank screen now and it seems like it is thinking..
    i found this comp in an abandonded office supply shop.
    its ballin its got fold out battery pack and the disk drive is in the charging dock .
    thanks for the help bro
  6. phreal

    phreal TS Rookie Topic Starter

    now it just says

    32768 KB OK

    but wont do anything else i left it on for hours
  7. Leeky

    Leeky TS Evangelist Posts: 3,797   +116

    Sounds like the RAM is faulty, especially if its now giving a lower reading than before.

    I'd remove the memory cover, and check what RAM you have, and removing one stick and then try to boot it again.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...