TechSpot

Compaq Presario CQ61 screen LCD cable change but not working

By terry5880
Mar 1, 2012
Post New Reply
  1. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    20 pounds = $31.60 US? Not bad... What is the full model number of this Presario? CQ61-?
     
  2. terry5880

    terry5880 TS Enthusiast Topic Starter Posts: 321

    cq61-425EA
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    15.6" glossy LCD panel $75
     
  4. terry5880

    terry5880 TS Enthusiast Topic Starter Posts: 321

    yea £40 on ebay but that would then be £60 spent and if it still dont work i think i need to put it in shop to see what problem is
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    Yeah it is a weird problem....
     
  6. Stacy

    Stacy TS Rookie

    Hello, I am having the same problem you are having with the compaq cq61. I am VERY frustrated :oops:! I just bought a new LCD for $113.00 and I replaced the screen and I still have the same problem! The screen starts just fine and then dims where I can barely see the desktop. Please let me know if you were able to solve this problem. Thanks!
     
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    Sounds like a motherboard problem now
     
  8. terry5880

    terry5880 TS Enthusiast Topic Starter Posts: 321

    I found the problem was the connection on the motherboard when the cable conects to the mb was the problem
     
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    Okay, thanks for the update :)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...