TechSpot

Compaq Presario F500 Video Problems

By firephoto guy
Sep 5, 2008
Topic Status:
Not open for further replies.
  1. About 6-7 months ago I purchased a Compaq Presario F500,and a few weeks ago it started to act up. While in the middle of using it the screen would shut off(go Black).This would happen occasionally,until recently,it went black and wouldn't come back on at all.There was power to everything else.I read on HP's site to try removing the battery,and hold the power button down .This worked,but when I powered up the computer,and used it for about 15 minutes,the screen went black.I heard from a friend,who had a similar problem,that it may be the video card. Could this be true,or an overheating problem. I haven't purchased a cooling pad yet.

    Jon
     
  2. EXCellR8

    EXCellR8 The Conservative Posts: 2,278

    Sounds like your on the right track, probably is a heat problem. If you're using the computer and you notice that the fan picks up speed (you can usually hear it do so) it means that it's trying to cool itself down. Do you notice something like this happening before the screen goes dark? I highly doubt the video card itself is faulty but there's always the possibility I suppose. You would most likely see graphical anomalies on screen if that were the case.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.