TechSpot

Compaq V2000 Hard Drive Problems

By gudlagoba
Jul 13, 2008
  1. Two weeks ago my 2 yr old Compaq V2000 wouldn't boot. I got the ntldr not found message. Looked like the hard disk was fried so I got a new disk.
    Put in the new disk and used the Compaq All in One DVD to try and restore the system. The DVD booted, I picked the option to reinstall the whole operating system, it showed a progress bar creating restore partition and then gave the ntldr not found message.
    I ran the hard disk self test through the BIOS and it checked out. The replacement disk is 160 Gb 5400rpm IDE (Hitachi). Getting desperate, I opened up the machine and took out the CMOS battery, left it out for 20 minutes and put everything back together again. Tried the restore process but still got the ntldr message.
    Tried to install Mandriva Linux but the install hangs right at the start.
    Getting more desperate, I got a Win 98 boot disk and put it in. Ran fdisk, created partitions and formatted. But I found that my 160 Gb disk was showing as 60 Gb in fdisk. Anyway, I was still able to access the hard disk using DOS. I even transferred system to the hard disk and was able to boot DOS through the hard disk. Apart from the Win 98 disk, nothing installs.
    I am totally confused. I am assuming that since I can access the hard disk through DOS, there shouldn't be any problems with the hardware?
    What did I miss?
    Please help!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.