Computer detecting multimedia device on start up since system pack 2 was installed

By Terrianne
Apr 8, 2008
  1. To cut a very long story short, I took my computer to a store nearby because I could not get the wireless modem installed on it. The guy there said it needed system pack 2 installing as it only had system pack 1. This did not solve the problem with the modem, which has since been rectified by obtaining a new modem that works! however, ever since on start up of the computer found new hardware window comes up, one for multimedia audio controller and one for unknown device. When i select to let windows intall it says it can not find software. Help!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    To make a short story longer, what is your computer? Dell, HP, Compaq, Sony? Model Number?... If you look in Control Panel, System, Device Manager, check to see if there are any yellow asterisks in the list. A multimedia audio controller is a sound card, and an unknown device could be something like a card reader or other USB device
  3. Terrianne

    Terrianne TS Rookie Topic Starter

    Computer is a systemax, had it given to me. Within device manager there are yellow asterisks next to multimedia audio controller and unknown device. I have uninstalled them and this solves it while I continue using the PC but the next time I switch thr computer on I have to go through it all again!
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Does the Systemax have a model number or a card reader/usb panel in the front?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...