computer does not boot....NOT ps problem

By totalgruzin
Jan 4, 2006
  1. hey guys i just got a new PS today (theres nothing wrong with my old one, i just wanted more power so i can OC)

    when i turn on my comp, lights go on, fans go on, hardrive on (makes the 'whir' sound) but the screen is blank.

    ive looked through some of the forums for similar threads and tryed some things suggested in them....i tryed with my old PS, didnt work...took out video card, didnt work....took out ram one by one, didnt work....

    now, i doubt its the mobo (lights go on and stay on)
    its definetly not the PS
    maybe its the cpu (but i doubt that too cuz it was working fine yesterday)
    btw, my mobo and cpu are only 2-3 months old (i replaced my old ones)
    please help me!
  2. Jaquio

    Jaquio TS Rookie Posts: 26

    I dont want to be mean... but it can be that you PS caused a short and your CPU is dead....

    BTW... does your computer beeps?... that could give me a nice clue of what might be happening...
  3. totalgruzin

    totalgruzin TS Rookie Topic Starter Posts: 20

    oh god i hope thats not it.....i just replaced my damn cpu! :mad:

    oh and, no it doesnt make beeps
  4. totalgruzin

    totalgruzin TS Rookie Topic Starter Posts: 20

    comon guys...
    please give me some suggestions
  5. mailpup

    mailpup TS Special Forces Posts: 6,964   +355

    Perhaps you should post your system specifications, including brand and model. Could you have forgotten to connect a second power connector to the motherboard and/or graphics card?
  6. Jaquio

    Jaquio TS Rookie Posts: 26

    Well... have you tried out a Bare Bone Boot?
    That is just CPU, Board, ONE Ram Module and a vidcard...
    turn it on and see what happens...
  7. Mirob

    Mirob TechSpot Paladin Posts: 462

    If it turns on but does nothing but power up the drives and you can't turn it off it's CPU, mobo, or ram. If you power up with no ram and get alot of beeps(normal with no ram) it might be you memory. Otherwise it's the CPU or mobo. You need to try another CPU, or try your CPU in another mobo.

    But first power it up with no drives or any cards, just video see if you can get into BIOS setup.
  8. totalgruzin

    totalgruzin TS Rookie Topic Starter Posts: 20

    jaq, thats basically wut i did because i only have 2 ram chips, i tried powering with each one, it didnt work

    mir, ill try that and post a response to what happens

    at the post above, these are my specs:
    intel 865GLC mobo
    2.13 celeron
    40gb drive, cdrw, dvd (only original parts from emachines t1800)
    xclio 450w PS
    sapphire radeon 9600 256mb AGP
    768 ram
  9. Jaquio

    Jaquio TS Rookie Posts: 26

    Just asking... any new info regarding your issue?... cause im running out of possible solutions...
  10. Blue_Myst

    Blue_Myst TS Rookie

    Motherboard problem

    If everything powerups and it doesnt make a beep sound I would say it is your motherboard that is faulty because I had the same problem.

    Test your Powersupply eith a multimeter and see if it gives out 5V and 12V.
    If your powersupply tested ok then I would say it is the motherboard.

    If you need help testing the powersupply just tell me.

    I had this problem quite alot already and most of the times it was Motherboard.
  11. Jaquio

    Jaquio TS Rookie Posts: 26

    lol... one of the solutions that no one like... dead MoBo... :S
  12. Blue_Myst

    Blue_Myst TS Rookie


    yep its like a flat tire,
    they happen and there is nothing you can do about it!

    good luck!
  13. Jaquio

    Jaquio TS Rookie Posts: 26

    Yeap... just buy a new one...
  14. nork

    nork TS Maniac Posts: 306

    One troubleshooting item that was missed was a bios re-set. Most of the time it means removing power to the mobo, removing the coin battery, moving jumper from pins 1 and 2 to pins 2 and 3 for a few minutes, then reversing and putting things back the way they were. However, a few mobos such as pc chips do things a bit different, so its best to check your mobo manual. If you dont have one you can go to the mobo mfgr website and get one.
    What is the make and model of your old and new power supply?
    Do they both have the very same connectors?
    Does your mobo take the 4 pin, 12 volt pentium connector and do you have it connected.
    Do you have your mobo out of the case?
  15. totalgruzin

    totalgruzin TS Rookie Topic Starter Posts: 20

    antec 350w xclio 450w
    yes, even the same number
    yes and yes its connected

    ill try reseting the bios

    btw, blue, yes please tell me how to test my PS
    also btw, my mobo NEVER made beeps...even the single beep when i turn on
  16. OpTiMuSpRiMe

    OpTiMuSpRiMe TS Rookie Posts: 156

    i read all these threads and i didn't see anything about video... are you getting video at all on the screen.. does the monitor button turn green.. can you turn you num lock on and off with no problems... cuase it sounds like the system might be posting you just have no video
  17. nork

    nork TS Maniac Posts: 306

  18. totalgruzin

    totalgruzin TS Rookie Topic Starter Posts: 20

    no it stays yellow...i doubt its a video problem because i took my card out and used my old one, still nothing...then i took out THAT card and used the integrated one and still nothing
  19. nork

    nork TS Maniac Posts: 306

    totalgruzin, i read your post:
    antec 350w xclio 450w
    yes, even the same number
    yes and yes its connected

    I am going back to check your system specs, see where to go next.
    What i would suggest, though, is to take everything out of the case, the power supply, motherboard, everything.
    Then put the mobo on a flat piece of cardboard, one stick of ram, video, keyboard, mouse and hard drive, nothing else. Take all extra usb and pci cards out, only need video, no floppy drive either. See if it will boot like this.

    If you have tried hard to get the pc going and you cant then this is the best way to go.
  20. OpTiMuSpRiMe

    OpTiMuSpRiMe TS Rookie Posts: 156

    have you tried another monitor.. also on the mother board there is a flee light what color is it and is it on at all...
  21. nork

    nork TS Maniac Posts: 306

    totalgruzin, you mentioned you just replaced your cpu. can you tell us why?
    Might ring a bell on your current problem.
    And maybe give us your system specs again.
    As for the power supply, antec is a great name, i dont know about the other one. But even a new cheap one should run for a while, not saying yours is cheap, i dont recognize that name, but i can find out fast.
  22. nork

    nork TS Maniac Posts: 306

    Just one more thing before you strip the pc down.

    Reset the power supply by turning it off at the back of the pc and removing the supply lead to the wall outlet, then press and hold the computers power on button for one minute. This is with the motherboard connected to the power supply.

    Sometimes this resets everything and all is well, sometimes it works, sometimes it doesnt.
  23. nork

    nork TS Maniac Posts: 306

  24. totalgruzin

    totalgruzin TS Rookie Topic Starter Posts: 20

    3 months original PS fried :hotouch: the really unlucky part of it was that my mobo AND cpu fried as well LOL so i replaced the 3
    i bought an antec smartpower 350w, intel D865GLC mobo and a celeronD 2.13 (yes i know... puke: but cpu isnt that important to me, besides i had a 1.8 before so it was still an upgrade)

    the PS had 2 fans but 1 of them didnt work (i had experienced what an overwhelmed PS can do lol, so thats why i got a new one)

    now, my full specs are:
    intel D865GLC
    celeronD 2.13
    768 ram (512+256)
    sapphire radeon9600 256mb AGP (i had a fx5200 128 PCI but my new AGP having mobo changed that :D )
    40gb hardrive (original part from emachine T1800)
    XP prof. SP2
    xclio 450w PS

    PS: i got the PS at newegg, reviews were VERY good and it didnt have a 'cheap, bad PS' price....i wasnt familiar with the brand either, but that doesnt mean its not good :stickout:
  25. nork

    nork TS Maniac Posts: 306

    I think its safe to say you have a good power supply.
    Have you done the bios reset and the power supply reset that i mentioned?
    Do you have the system inside the case or out on the desk?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...