Computer Doesn't Boot

By satanbmr
Mar 2, 2008
  1. Hello all. Here is my problem. I just bought a new computer; home built, with Asus M2R32-MVP board, AMD X2 6000, 8600GT PCI express video card, 600W power supply, 4GB RAM, 160GB SATA2 HD and new case. I installed everything carefully and installed Windows XP with it. Everything was working great. After installing everything(updates) and checking email and websites and stuff, turn off the computer and went to bed. Got up this morning and turned computer on. DVD Rom light came on, HD light came on, case and CPU fans started up, mouse had power(tried a PS/2 one and USB one), and Green light on motherboard came on but that was it. No boot up. I checked connections, took out video card, memory and DVD drive. And nothing still. This is a brand new set up, and everything was working fine when I shut it off. Now I don't know what it could be since everything is new and fresh out of the box. If anyone could help me with this I would be thankful.
  2. mattb2e

    mattb2e TS Rookie

    is it reading from your hard drive at startup, Im assuming that you have no display on your monitor but from the sounds of it the computer is starting up but not displaying anything. Do you have any beep codes or anything of that sort? Also did you burn in your computer after it was built?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...