Computer keeps crashing

By mitch04
Mar 22, 2009
  1. hi lately been having some pritty big problems with my computer. after about 2 hours goes to black screen if I leave it and just freezes cant do anything mouse and keyboard do not respond then I would have to restart the computer. Also its been doing that on alot of games company of heroes far cry 2. What information can I give you to figure at what problem is. I think maybe its gotta do with the ram. not sure why.

    Thank you
  2. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    Have you encountered any blue screens at all, or does the screen just go black? The first thing I would check is that all of your device drivers are up to date. It could be the RAM, so maybe remove a couple sticks and try running the system normally for a few days or run Memtest to diagnose a bad module. Also, timings and voltages directly affect memory stability, so if you are overclocking, you may want to back off the timings and make sure the sticks are sitting on factory spec.
  3. mitch04

    mitch04 TS Enthusiast Topic Starter Posts: 154

    ok I have done the memtest i click start and it goes for a sec like 7% and then restarts computer. i will try taking one ram out.
  4. mitch04

    mitch04 TS Enthusiast Topic Starter Posts: 154

    okay it was not the ram just had to got 2 for multi something for memtest86. It said its all clean but im still having that problem. Just had a game and crashed & it crashed last night just looking through the internet. The ram voltage I have just set to auto is that right?

    Do you know any other ideas how fix this problem?
  5. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

    Test each RAM chip individually if you haven't done this. Also, as EXCellR8 suggested, update your drivers. Based on your initial post it could also be a Power Supply issue or a video card issue. So there's many things you could test. Check these and get back to us with some more info.

    Spyder_1386 :)
  6. mitch04

    mitch04 TS Enthusiast Topic Starter Posts: 154

    im just trying to set the voltage to the ram to 2.4 its a Geil PC2-8500 DDR2-1066 Esoteria 2 x 2 GB Dual Channel. having trouble it says failed any help would be good.
  7. mitch04

    mitch04 TS Enthusiast Topic Starter Posts: 154

    ok ram is all good. it could be the video card ? what can I check for that?
  8. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

    hey mitch04

    make sure your video card drivers are up to date. Go to the supplier site (Nvidia, ATI etc) and find your graphics card on there and update them from the site itself.

    Spyder_1386 :)
  9. mitch04

    mitch04 TS Enthusiast Topic Starter Posts: 154

    182.08 checked the gpu runs at 60C idle. I dont no what else can it be. keep giving me ideas its really good.

  10. mitch04

    mitch04 TS Enthusiast Topic Starter Posts: 154

    oh no something not good. I cleaned the cpu fan and put some new paste on the heatsinker and now the computer will not start. turns on for a sec then goes off and then I smell burning smells from the power suply. I dont no why that would do that. I did not even touch that. Is there any suggestion on what to do now? There was alot of dust on the cpu fan So I took it out and used the air compressor.
  11. mitch04

    mitch04 TS Enthusiast Topic Starter Posts: 154

    ok update:
    I got it working now no burning smell.
    goes on for 5 secs then goees off then goes on again and stays on but there is nothing on the screen and no beeps. What should I do now?
  12. mitch04

    mitch04 TS Enthusiast Topic Starter Posts: 154

    got it backup and working. dont no what happend there.
    I did a intelburn test about half way the computer locks down again. It could be the memory i really dont have a clue.

    ok I think I have got it working and stable.
    I did the test again and it did not crash which is very good never seen that happen before. But It gave me 1 at of 10. This program is IntelBurnTest
    ( I did it 10 times) I will do the test tomorrow as well. I was checking the temperature while it was going min is 50 max is 72. core voltage 1.104 Im giving it at the moment . one more thing is there a way to turn off the intel duo core when it automatically sets the core speed. Like im not doing anything and its 2400mhz but when i do stuff it goes up. Can I get rid of the so it stays what I want it too?

    Thank you
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...