TechSpot

Computer Keeps Freezing/Crashing

By fersher
Jul 11, 2009
Topic Status:
Not open for further replies.
  1. So I've had this computer for about 3 years, and it's always worked perfectly fine. It randomly started freezing every 10-15 minutes after I had tried to watch a movie online. I've run all the virus scans and everything, and I deleted all the viruses I had and everything. It worked like normal for about 5 hours, and then started freezing again. I've run all the virus scans again, and nothing works.
    When it freezes, everything just stops, and no matter how long I wait (I've waited up to 24 hours) it won't unfreeze and has to be restarted. Anyone help? And I'm not so good on the computer terms, so dumbing it down would be helpful.

    And now, I've started doing the '8 Step' thing, but my computer is still freezing, and I've already had to restart once. My computer's being slow (which it never has been), and I'm still on the anti-virus part of step 1.

    Thanks for any help :)

    ***EDIT: So I've been trying to follow the 8steps for about 3 days, but I'm having a lot of trouble with it. In step 1, I couldn't get through the virus scan without it freezing. I tried for hours, but no avail. I downloaded the firewall (COMODO), but it gave me alerts for 20 minutes straight, which kept freezing my computer, so I uninstalled it and I'm going to try to other firewall afterwards. The CCleaner didn't give me much trouble (only froze twice), and I got through Step 3 just fine. But in step 4, the Mal-Ware part, it took me 3 hours of many tries just to get through a Quick Scan, much less a full scan. And once I had gotten through the Quick Scan, it froze and broke as soon as it finished. I rebooted, and I was able to delete the offensive items, but there was no log.

    Can anyone help me out? My computer's just not working with me. :/

    ***EDIT: I finally got the logs, in quick scan modes though. The AntiSpyware & HiJackThis are here, and the other one is below.
    Thanks for any help :)
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Run as much as you can in the Virus and Removal steps> use Safe Mode if needed.

    Also do scan with AV in Safe Mode.It will give us something to work with.

    Attach all logs and reports you can get.
  3. fersher

    fersher TS Rookie Topic Starter

    It's taking me a lot of time to get logs. I finally managed to get a Mal-ware Quick Scan log after a couple of days of trying.
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    IT probably took so long because the system is badly infected.
    However, you didn't check the line in Malwarebytes to remove what was found,<-> No action taken.> so it's still there.

    Please UPDATE Mbam and rescan. Be sure to check this:
    * Make sure that everything is checked, and click Remove Selected.

    After running this again, please follow the steps and run SuperantiSpyware, followed by HijackThis.

    Do a full system scan with your AV program. Save all logs and reports> attach to next reply.
    Then we'll have to remove the Purity Scan adware.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.