TechSpot

Computer random lockups

By Fatalerror
May 24, 2011
Post New Reply
  1. My computer specs are...
    Intel Core i7-2600 3.4
    4g Ram
    Win 7x64
    1tb hard drive (seagate)
    Nvidia GT240
    Intel DH67CL motherboard (new)
    650pwr supply (new)

    Ok if I missed anything let me know. Here's the deal, my gf and I have been working on upgrading my comp. The newest is my motherboard. Since the upgrade we've done a complete wipe/install and update. BIOS is good, drivers are good and according to eset everything is right where it needs to be for heat and power. The problem is that it randomly will freeze or "lockup" on me, could be 2 minutes and it could be 8hrs. I even have an actual household fan blowing on the sucker to make sure it stays cool. I've been told it could be the heatsink, but with it not overheating I don't know. I ran a memory test through the windows memory system and nothing came back. Not sure how to use memtest but at this point I'm willing to wing it lol. I play Rift and it works really well for a bit and then BOOM freeze. I can be surfing the net and BOOM freeze. Please please please help, my $500 plus upgrade is turning into a uphill battle
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    When you changed the motherboard did you apply thermal paste between the CPU and it's heatsink and fan? If so, was it applied properly?
     
  3. Fatalerror

    Fatalerror TS Rookie Topic Starter

    the board was pre assembled so no i haven't. I dunno what to look for exactly and would that cause my problems? and if so would it be due to overheating cause the system says my temps are all good
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Pre assembled with the Motherboard, CPU heatsink and fan and mounted in the case? Where did you buy this from?
     
  5. Fatalerror

    Fatalerror TS Rookie Topic Starter

    my gf ordered it online and the motherboard had the new ram, CPU fan already connected. All we had to do is plug it in. I have an Alienware Comp that I am upgrading.
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try reinstalling Windows fresh. Do you see any yellow exclamation points in the device manager?
     
  7. Fatalerror

    Fatalerror TS Rookie Topic Starter

    We found some information that it may be a conflict between the Nvidia GT 240 and Adobe flashplayer 10. Not sure though. All drivers are updated and no yellow. Installed programs including the OS is fresh. any ideas? We also have cleaned the fans. No anomalies were found. The computer usually crashes right after big battles, sometimes not. The screen went funky the other night and I get a bad reverb of sound in my headset.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...